Analysis and contextual insights are available on OpenCVE Cloud.
Vendor Solution
Update to 2.8.20 or a higher version.
Tracking
Sign in to view the affected projects.
No advisories yet.
Fri, 30 Oct 2026 23:00:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| First Time appeared |
Spacetime
Spacetime ad Inserter Wordpress-extensions Wordpress-extensions ad Inserter |
|
| Vendors & Products |
Spacetime
Spacetime ad Inserter Wordpress-extensions Wordpress-extensions ad Inserter |
Fri, 30 Oct 2026 18:45:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Description | Unauthenticated Cross Site Scripting (XSS) in Ad Inserter <= 2.8.19 versions. | |
| Title | WordPress Ad Inserter plugin <= 2.8.19 - Cross Site Scripting (XSS) vulnerability | |
| Weaknesses | CWE-79 | |
| References |
| |
| Metrics |
cvssV3_1
|
Status: PUBLISHED
Assigner: Patchstack
Published:
Updated: 2026-10-30T19:00:18.568Z
Reserved: 2026-10-03T00:17:03.679Z
Link: CVE-2026-105077
No data.
Status : Deferred
Published: 2026-10-30T19:17:58.637
Modified: 2026-10-30T19:22:27.173
Link: CVE-2026-105077
No data.
OpenCVE Enrichment
Updated: 2026-10-30T22:45:14Z
-
CWE-79
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')